网站首页 教程 正文

腾讯url.cn短网址官方接口开源

2020-04-19 教程 15012 ℃ 0 评论

腾讯url.cn短网址官方接口开源,非微博接口,p_skey是抓包抓过来的实测p_skey可以替换成skey,提交的cookie:uin=123456;skey=XXXXXXXXXX

.版本 2
 
.子程序 腾讯短网址, 文本型
.参数 传入URL, 文本型
.局部变量 局_网址, 文本型
.局部变量 局_提交数据, 文本型
.局部变量 局_提交cookie, 文本型
.局部变量 局_结果, 文本型
.局部变量 局_返回, 文本型
 
局_网址 = “http://openmobile.qq.com/api/shortUrl?mType=AppDepart”
局_提交数据 = “value=%5B%22” + 编码_URL编码 (传入URL, 真, 真) + “%22%5D”
局_提交cookie = “”  ' 这个p_skey哪里来的我也不知道,有知道的同学提供一下!谢谢!
局_结果 = 到文本 (网页_访问_对象 (局_网址, 1, 局_提交数据, 局_提交cookie, , , , , 真, , , , , , , , , , ))
局_返回 = 编码_URL解码 (局_结果, 真)
返回 (局_返回)


Tags:

< 资源共享网宣 >
如有密码均为:gxqu.top
学到东西应该懂得感恩作者
无脑喷子永封IP段+删帐号所有评论
本站所有资源、软件、源码等文章均源于网上收集,如侵犯您的权利,请告知管理员,我们会及时删除,并向您赔礼道歉.

站长QQ:1287181878 
 官方QQ群:119608166

猜你喜欢

本文暂时没有评论,来添加一个吧(●'◡'●)


欢迎 发表评论:

搜索
最近发表
  • iOS各类视频解析下载图文详解教程
  • 大鱼影视v2.1.9去广告版 免费VIP影视高清流畅
  • 袋熊视频v1.5.2无广告VIP版
  • Windows10全版本永久数字激活工具MAS_v1.3
  • 汤圆TV_v1.5.1 超多海外频道
  • 酷我畅听v9.0.2.0高级版 免费听书
  • 音乐间谍电脑重制版v2.5
  • 安卓短链生成软件
  • 一键断网电脑防蹭网防护神器
  • 安卓水印狗v1.0.7终身会员版
  • 网站分类
    «   2020年5月   »
    123
    45678910
    11121314151617
    18192021222324
    25262728293031
    友情链接
    作者列表
    标签列表
      文章归档
      • RainbowSoft Studio Z-Blog
      • 订阅本站的 RSS 2.0 新闻聚合
      网站收藏
      最新留言
      控制面板
      您好,欢迎到访网站!
        查看权限
      站点信息
      • 文章总数:1429
      • 页面总数:1
      • 分类总数:6
      • 标签总数:0
      • 评论总数:20
      • 浏览总数:13789523
      导航栏